VLD 2.5 starts up as "Visual Leak Detector 2.4RC2" - Normal ?

Sep 18, 2016 at 3:30 PM
Not sure if i somehow botched my update to VLD 2.5, but i get the message "Visual Leak Detector 2.4RC2 installed" when using it.
Is this a known bug ?
Or is something wrong with the install somewhere ?